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How to Convert Outlook Email Folder
Into a Single PDF Document
An introduction to converting emails with AutoPortfolio™ plug-in for
Adobe® Acrobat®
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What Software Do I Need?
The AutoPortfolio™ software requires a full version of Adobe Acrobat Standard or Professional for
Microsoft Windows. It will not work with a free Acrobat Reader software that does not allow document
editing and modification. The plug-in supports all versions of Adobe Acrobat starting from version 6. You
can download a free 30 days trial version of AutoPortfolio™ from
http://www.evermap.com/autoportfolio.asp. If you do not currently own a copy of Adobe® Acrobat®
then you can download a trial version from http://www.adobe.com/downloads. The AutoPortfolio™
software, once installed, adds “AutoPortfolio Plug-in” sub-menu to the “Plug-ins” menu in Adobe®
Acrobat®.

Converting Emails into Single PDF Document
It is often necessary to take a folder of emails from Microsoft Outlook (or any other email application)
and convert all emails including attachments into one regular PDF file. Once all emails and attachments
are combined into a single searchable PDF document it becomes easy to add Bates stamps, view any
page from any email and attachment, search and print. The output PDF document has the following
page order:

The Adobe PDF Maker for Outlook provides two exporting options. It can export all emails either into a
single PDF Portfolio or into multiple PDF files (one per each email). The PDF Portfolio is a special case of
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the PDF file. It is an archive, a collection of multiple PDF documents. Although it offers some benefits, it
is not convenient for document processing because all email attachments are still in their original
formats and are not easy to search, read or print. It is also impossible to add Bates stamps to all pages of
emails and their attachments. The solution is to convert all emails and attachments into one “flat” PDF
file where attachments are converted into PDF format (if possible) and follow their parent emails.

Workflow Outline
The Microsoft Outlook uses PST file format to store email folders. Typically, there is a PST file that
contains one or more email folders that need to be converted into a single PDF document. Here is the
brief outline of the conversion procedure:
1. Open PST file in Microsoft Outlook application.
2. Convert selected folder into PDF Portfolio.
3. Start Adobe Acrobat and use AutoPortfolio plug-in to convert PDF Portfolio into regular PDF
document.

Step 1: Loading PST file into Microsoft Outlook
Start the Microsoft Outlook application and select “File > Open > Outlook Data File…” from the menu
(menu location can be different depending on your version of Outlook):
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Step 2: Checking PDF Conversion Settings in Outlook
If you are performing this conversion for a first time, it is necessary to check Adobe PDF conversion
settings in Microsoft Outlook to make sure they are properly configured. Select “Adobe PDF > Change
Conversion Settings…” from the Outlook menu to open “Acrobat PDF Maker” dialog:

The Acrobat PDF Maker is part of the Adobe Acrobat installation and is responsible for exporting
Outlook emails to PDF format. Make sure that “Attachment:” menu is set to “Include all attachments in
the Adobe PDF” and “Output Adobe PDF Portfolio when creating a new PDF file” option is checked. You
may also check other settings such as “Compatibility” and “Page Layout” to make sure they conform to
your project requirements. In most cases, you do need to make any other changes to the settings. Press
OK button to close this dialog and return back to the Outlook.
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Step 3: Exporting Outlook Email Folder to PDF Portfolio File
Select an email folder (for example “Inbox”) you want to convert and press right mouse button, then
select “Convert “Inbox” to Adobe PDF” from the popup menu:

Specify output file name and location in the “Save Adobe PDF File As” dialog that will appear on the
screen and press OK to start conversion. Once conversion is finished, the PDF Portfolio file will be
created at the selected location.

Step 4: Starting Adobe Acrobat and Checking Conversion Preferences
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The AutoPortfolio plug-in utilizes existing document conversion functionality that is available in the
installed copy of Adobe® Acrobat®. All conversion from non-PDF formats into PDF documents is
performed according to current Acrobat preferences. It is important to review these settings and make
necessary adjustments in order to get the conversion results that conform to your project requirements.
Select “Edit > Preferences” from main Adobe Acrobat menu to access conversion preferences. Select
“Convert to PDF” category in order to see a list of all supported file formats.

Most conversion settings do not require any adjustment and can be used with default configurations.
However, by default, only a first worksheet is converted from Microsoft Excel spreadsheets into PDF
format. It is necessary to adjust Acrobat conversion settings to allow conversion of multiple worksheets.

Editing Microsoft Excel Conversion Settings
Select “Microsoft Office Excel” format from a list of supported formats and click “Edit Settings” button in
order to adjust conversion preferences for Excel worksheets:
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Make sure “Convert entire Excel workbook” option is checked unless this option is not desirable for your
specific project. Press “OK” button to save settings.

Editing Image Conversion Settings
Select “TIFF” and/or “BMP” format from a list of supported formats and click “Edit Settings” button.
Adjust compression settings according to your requirements.

Press OK button to close Acrobat Preferences dialog.
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Step 5: Starting AutoPortfolio™ software
Select “Plug-ins > AutoPortfolio Plug-in > Convert Portfolio into Regular PDF” from the main Acrobat
menu to start AutoPortfolio:

Press the “Add File…” button to select PDF Portfolio created in the previous step:
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Step 6: Selecting Emails for Conversion
Once you have select an input PDF Portfolio, the “Specify Sorting Order” dialog appears on the screen. If
you want to process the entire portfolio, then simply press the “OK” button located in the lower-right
corner of the screen. However, it is often advisable to convert large portfolios into several steps to keep
size of output PDF document within reasonable limits. There are no any specific limitations, but the
conversion of large files may produce very large output documents, degrade performance of your
computer by consuming a lot of memory and take a long time to finish. It is recommended to keep the
size of output document less than 1GB.

The simplest way to process only a part of the input Portfolio is to select emails “by record number”:
1. Press “Select Records” menu and choose “Unselect All Records”.
2. Press “Select Records” menu and choose “Select by Record Numbers…” submenu.

3.
4.
5.
6.

Enter starting and ending record numbers to select a range of records (emails).
Press OK button to close this dialog and select records (emails).
Inspect selection results – all selected records should have a checkmark in the first column.
Press OK button to close “Specify Sorting Order” dialog.
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Step 7: Selecting Processing Options and Output Folder
Once you have selected input PDF Portfolio it is going to appear in the input file list:

Press “Browse…” button and select an output folder where to put a converted PDF file. This folder will
be used during the conversion process. You may see a lot of temporary files created there. Most files
will be deleted at the end of the processing.
Make sure to check both “Extract and process attachments” and “Convert non-PDF attachments into
PDF format” options if you want to convert email attachments into PDF format.
Check “Delete links in output documents” option to remove all links to attachments in native format. If
this option is not checked, then output PDF document will contain all non-PDF email attachments in
their native file format. For example, if an email contains a Microsoft Word attachment, then in the
output file, the link to the MS Word document will be removed. The attachment will only be available in
its PDF representation. Checking this option may substantially decrease the output file size.
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Click the “Conversion Options…” button to open the “File Conversion Options” dialog.

This dialog provides a way to select the options that affect how certain non-PDF files are converted into
PDF format. Click the “Select Folder…” button and select a folder on your computer where you want to
place copies of the file attachments that did not convert into PDF format.

Step 8: Starting the Conversion Process
Press OK button located on “Convert PDF Portfolio Into Regular PDF” dialog to start the conversion
process. Please note that the conversion process may take a considerable amount of time depending on
the size of the input portfolio. It is generally a good idea to process smaller portfolios. The “PDF Portfolio
Extraction Cover Page” document is automatically created for each job and displayed on the screen. The
standard Acrobat progress dialog shows the progress at the bottom-right corner of the screen.

Once the processing is completed, a report message is going to appear on the screen asking if you want
to display a processing report. Click “OK” to display a detailed processing report in your default web
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browser (this report is in HTML format):

Step 8: Reviewing the Results
The AutoPortfolio processing report will be automatically open in the web browser window. The report
lists the file name, description (from a metadata field), creation and modification dates, file size in bytes,
number of attachments, and MD5 hash value:

It is a good idea to inspect the report and see if there are any file attachments that were not converted
into a PDF file format. You would see a red line in the table for every file attachment that failed to
convert. Scroll down to the end of the “AutoPortfolio Process Report” to see the total count of non-PDF

12

www.evermap.com

EVERMAP

[HOW TO CONVERT OUTLOOK EMAIL FOLDER INTO SINGLE PDF DOCUMENT]

file attachments that were converted and not-converted into a PDF format. Please note that there are
some files that cannot be converted to PDF format due to number of different reasons. Some file
formats do not have a visual representation and therefore cannot be converted into PDF. Passwordprotected PDF and Microsoft Word documents also cannot be automatically inserted into output PDF
document.

Now, let’s look at the output PDF document that is going to be automatically open in Adobe Acrobat
once processing is completed:

All individual PDF portfolio entries (PDF files) are now stored in a single PDF document that can be
processed using standard Adobe Acrobat tools. Every file (email in the case of email portfolios) is
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bookmarked with child bookmarks pointing to the corresponding file attachments. The “Description”
metadata field is used for the bookmark title. Click on the bookmark to automatically display a
corresponding document or attachment. The output document is ready now to be Bates-stamped
and/or printed. The output document is automatically named “Converted To PDF.pdf”. Use the “File >
Save As…” menu to save this document under a different filename or location.

Getting Help
Contact technical support (mailto:tech@evermap.com?subject=Technical Support Request) for help
with configuring AutoPortfolio for your particular document or project. It is always helpful to include
a sample PDF document.
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Legal Notice
©2005-2013 EverMap Company LLC. All rights reserved.

How to convert Outlook Email Folder Into Single PDF Document ™
If this guide is distributed with software that includes an end-user agreement, this guide, as well as the
software described in it, is furnished under license and may be used or copied only in accordance with
the terms of such license. Except as permitted by any such license, no part of this guide may be
reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic,
mechanical, recording, or otherwise, without the prior written permission of EverMap Company LLC.
Please note that the content in this guide is protected under copyright law even if it is not distributed
with software that includes an end-user license agreement. The content of this guide is furnished for
informational use only, is subject to change without notice, and should not be construed as a
commitment by EverMap Company LLC. EverMap Company LLC assumes no responsibility or liability for
any errors or inaccuracies that may appear in the informational content contained in this guide.
Please remember that existing artwork or images that you may want to include in your project may be
protected under copyright law. The unauthorized incorporation of such material into your new work
could be a violation of the rights of the copyright owner. Please be sure to obtain any permission
required from the copyright owner.
Notice to U.S. Government End Users. The Software and Documentation are "Commercial Items," as
that term is defined at 48 C.F.R. §2.101, consisting of "Commercial Computer Software" and
"Commercial Computer Software Documentation," as such terms are used in 48 C.F.R. §12.212 or 48
C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through
227.7202-4, as applicable, the Commercial Computer Software and Commercial Computer Software
Documentation are being licensed to U.S. Government end users (a) only as Commercial Items and (b)
with only those rights as are granted to all other end users pursuant to the terms and conditions herein.
Unpublished-rights reserved under the copyright laws of the United States.
EverMap Company LLC. , 2397 NW Kings Blvd, #159, Corvallis, OR, 97330, USA.
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